Author Topic: Featureline from corridor problem  (Read 3336 times)

0 Members and 1 Guest are viewing this topic.

ekoneo

  • Newt
  • Posts: 63
Featureline from corridor problem
« on: July 25, 2014, 07:13:19 AM »
When I produce a featureline from corridor, why the featureline occures with vertical deviations like a saw teeth.
Corridor appearance is normal. But a featureline that crteated by that normal corridor, seem like a saw teeth.
Sometimes this problem occures sometimes not.

mjfarrell

  • Seagull
  • Posts: 14444
  • Every Student their own Lesson
Re: Featureline from corridor problem
« Reply #1 on: July 25, 2014, 09:44:18 AM »
many questions

what is your frequency settings for the region(s) where this happens?

is it in horizontal curve sections?

are you applying smoothing?
Be your Best


Michael Farrell
http://primeservicesglobal.com/

ekoneo

  • Newt
  • Posts: 63
Re: Featureline from corridor problem
« Reply #2 on: July 26, 2014, 01:42:00 AM »
Frequency of the corridor is 2.5 m or 1m becouse of horizontal curves. Also vertical curve is exist.
To get the correct featureline, I tried creating the corridor with smooting and without smooting. Unfortunatelly I get the same results.
Why there is a relationship vertical or horizontal geometry and featureline shape?

Dave20165

  • Guest
Re: Featureline from corridor problem
« Reply #3 on: July 30, 2014, 01:43:25 PM »
Can you post a picture of this?

mjfarrell

  • Seagull
  • Posts: 14444
  • Every Student their own Lesson
Re: Featureline from corridor problem
« Reply #4 on: July 30, 2014, 02:06:10 PM »
can your create an assembly from only generic links to substitute for your current assembly?

I have a theory....

can you post a dwg of ONLY the assembly that is the source of the problem?
Be your Best


Michael Farrell
http://primeservicesglobal.com/

ekoneo

  • Newt
  • Posts: 63
Re: Featureline from corridor problem
« Reply #5 on: July 31, 2014, 03:09:11 AM »
Thanks a lot.. I suspended the problem :) I will send the problem's photo and dwg of assembly after lunch break..

ekoneo

  • Newt
  • Posts: 63
Re: Featureline from corridor problem
« Reply #6 on: September 19, 2014, 09:21:40 AM »
Interesting problem exist.
A corridor featurline is smooth. When I define this featureline as a target to another corridor, some deteriorations occure on the feature line.

I eleminate these deteriorations by using weeding. However, I update targeting corridore, that feature line goes wrong.


mjfarrell

  • Seagull
  • Posts: 14444
  • Every Student their own Lesson
Re: Featureline from corridor problem
« Reply #7 on: September 19, 2014, 09:24:10 AM »
there is a problem in the source....
perhaps break the link to the corridor for this feature line....it will allow editing
it wont be dynamic, hover you can get rid of the anomalies.
Be your Best


Michael Farrell
http://primeservicesglobal.com/

econnerly

  • Newt
  • Posts: 42
Re: Featureline from corridor problem
« Reply #8 on: January 21, 2015, 05:50:00 AM »
Old thread... but have you tried putting the feature line on a different site? I've had this problem where it's reacting to another feature line I had that was frozen.