Author Topic: Cross section Stagger lines not showing  (Read 3506 times)

0 Members and 1 Guest are viewing this topic.

jcoon

  • Newt
  • Posts: 155
Cross section Stagger lines not showing
« on: November 17, 2014, 08:13:09 AM »
All,

Running 2013 & 2014 Civil 3D my stagger lines on my cross sections are not showing second leg of the stagger line. help file says stagger lines have a height1 & height2 values. where do adjust the second value? and how can I display the leg that attached to the band bottom.

Please see attached

Thank you.
John

mjfarrell

  • Seagull
  • Posts: 14444
  • Every Student their own Lesson
Re: Cross section Stagger lines not showing
« Reply #1 on: November 17, 2014, 09:55:33 AM »
...
Be your Best


Michael Farrell
http://primeservicesglobal.com/

jcoon

  • Newt
  • Posts: 155
Re: Cross section Stagger lines not showing
« Reply #2 on: November 17, 2014, 06:40:59 PM »
Michael,

Thanks for helping me with this. I already have stagger line height1 set to 0.10 and as you can see in capture4.jpg. capture3.jpg is what I'd like to achieve.
I set the stagger height2 in the Autocad properties to 0.10 as well. I've seen many you tube video's that show the stagger lines connecting from the band bottom to top of band, and then to the grade break point location. that's the goal. see similar screen capture5.jpg from you tube.

Is the line they show between the FG elev top and bottom of band supposed to be generated in the label or is it part  of the section view only. I've turned on all the layers that are part of the section display and it still does not show.

Thanks
John 

mjfarrell

  • Seagull
  • Posts: 14444
  • Every Student their own Lesson
Re: Cross section Stagger lines not showing
« Reply #3 on: November 17, 2014, 06:48:15 PM »
there is an option in the label style composer that specifies ANCHOR POINT start and or stop at top and or bottom of band, and or middle of the band band
« Last Edit: November 17, 2014, 06:55:48 PM by mjfarrell »
Be your Best


Michael Farrell
http://primeservicesglobal.com/

jcoon

  • Newt
  • Posts: 155
Re: Cross section Stagger lines not showing
« Reply #4 on: November 18, 2014, 10:53:55 AM »
Michael,

I'll take a look. Thanks for helping. is that in the band label composer? I thought I had already tried that. I check again

John

mjfarrell

  • Seagull
  • Posts: 14444
  • Every Student their own Lesson
Re: Cross section Stagger lines not showing
« Reply #5 on: November 18, 2014, 10:55:40 AM »
Yes
Be your Best


Michael Farrell
http://primeservicesglobal.com/

jcoon

  • Newt
  • Posts: 155
Re: Cross section Stagger lines not showing
« Reply #6 on: November 20, 2014, 03:01:05 PM »
Michael,

Are the stagger2 lines to the bands bottom only present in UK kits? that is where I saw the extension lines in the bands, they also extended to the actual location on the corridor.
It seem that no matter what I change I end up with stagger lines like the first image posted. It still staggers or fans the lines out, but it doesn't have the second line to the bottom of the band, and it doesn't have the lines that connect the start stagger lines to the corridor grade break location.

If I download the UK kit, and use that, is it possible to plot sections with the stagger lines

Thanks
John

mjfarrell

  • Seagull
  • Posts: 14444
  • Every Student their own Lesson
Re: Cross section Stagger lines not showing
« Reply #7 on: November 20, 2014, 03:30:20 PM »
can't comment have not loaded the UK kit

I will see if I can duplicate what you are after...and perhaps post file with sample band set for you to examine
Be your Best


Michael Farrell
http://primeservicesglobal.com/

jcoon

  • Newt
  • Posts: 155
Re: Cross section Stagger lines not showing
« Reply #8 on: November 21, 2014, 08:50:56 AM »
Michael,

That would be wonderful. only results I'm able to get with the stagger lines are what is shown on the first attached image. lines that flare out but they are missing the connection to the bottom band and the grade point elevations.

Thanks
John

Jeff_M

  • King Gator
  • Posts: 3948
  • C3D user & customizer
Re: Cross section Stagger lines not showing
« Reply #9 on: November 21, 2014, 11:20:41 AM »
John, edit the label style to include a line component that goes from bottom of band to top of band. When the label is staggered it will stop at the stagger line.


mjfarrell

  • Seagull
  • Posts: 14444
  • Every Student their own Lesson
Re: Cross section Stagger lines not showing
« Reply #10 on: November 21, 2014, 11:42:01 AM »
John, edit the label style to include a line component that goes from bottom of band to top of band. When the label is staggered it will stop at the stagger line.

That is about the same guidance (less pictures) offered earlier.
Thanks for the pics Jeff.
Be your Best


Michael Farrell
http://primeservicesglobal.com/

jcoon

  • Newt
  • Posts: 155
Re: Cross section Stagger lines not showing
« Reply #11 on: November 21, 2014, 03:54:30 PM »
Guys,

Thanks Jeff & Michael,

Ok I'll give it a try tonight. That is exactly what I was trying to do. I thought the stagger2 object was somehow part of the section, I didn't know it was
part of the label. Hopefully I can get it now with your help.

I've been doing GIS for the past six month. it's like learning C3D all over again even if I never applied the stagger lines before.  I haven't worked on the band styles or Label composer for the last year. I guess it's time for a refresher class.

Thank you
John

jcoon

  • Newt
  • Posts: 155
Re: Cross section Stagger lines not showing
« Reply #12 on: November 22, 2014, 10:27:32 AM »
Guys,

That was simple, As long as you have an idea of what your doing........could not done it without your help.

I imagine you can do the same with a line from the section grade break point to the band location grade break point. I'll give that a try next.

Again, thanks for your help
John