Author Topic: [ Electrical ] Open file dialog gone.  (Read 4245 times)

0 Members and 1 Guest are viewing this topic.

T.Willey

  • Needs a day job
  • Posts: 5251
[ Electrical ] Open file dialog gone.
« on: April 24, 2009, 05:09:18 PM »
My ' filedia ' and ' cmddia ' are both set to 1.  I can't even do the trick of the ' alt + space bar ' then ' m ' to move the dialog box on screen.  When I try this, it tries to move the acad window.  If I open acad with vanilla stylings, then it works just fine, but I can't use it in electrical mode.  I've been searching the net, but haven't found anything to help me.

Thanks in advance.

Edit:  Guess I should say what version, '09.  I have also tried to change the screen resolution, but that didn't show me the box either.  You can see that it is trying to show the dialog box, as it just leaves the open command on the command line, but it won't show it for some reason unknown to me for now.
« Last Edit: April 24, 2009, 05:13:25 PM by T.Willey »
Tim

I don't want to ' end-up ', I want to ' become '. - Me

Please think about donating if this post helped you.

T.Willey

  • Needs a day job
  • Posts: 5251
Re: [ Electrical ] Open file dialog gone.
« Reply #1 on: April 24, 2009, 06:51:13 PM »
Weird occurrence.  If I change SDI mode to 1 it will show the open dialog box.  I'm starting to think this is a bug.  Now to learn how to report it.  I think that is in the help area.
Tim

I don't want to ' end-up ', I want to ' become '. - Me

Please think about donating if this post helped you.

T.Willey

  • Needs a day job
  • Posts: 5251
Re: [ Electrical ] Open file dialog gone.
« Reply #2 on: April 24, 2009, 07:06:59 PM »
I figured out my Adesk password, so I posted it to the electrical section there to see if I'm the only one that has come across this issue.  If so, then I will post this a bug.
Tim

I don't want to ' end-up ', I want to ' become '. - Me

Please think about donating if this post helped you.