Author Topic: why wont my accoreconsole open files or run scripts?  (Read 41 times)

0 Members and 1 Guest are viewing this topic.

Wwes

  • Mosquito
  • Posts: 5
why wont my accoreconsole open files or run scripts?
« on: April 20, 2017, 06:18:21 pm »
I am running Vanilla AutoCAD 2017
The accoreconsole.exe will start but and show the example Screen and will appears to run commands

Methods attempted
1. Script Pro 2.0:
From https://knowledge.autodesk.com/support/autocad/downloads/caas/downloads/content/autodesk-customization-conversion-tools.html
Script pro executes scripts successfully when using AutoCAd But then Fails when i switch to Core Console
It generates  a log file that reads: Error while reading log file for C:\Users\Documents\TEST\ARCH01_FIRST FLOOR PLAN - AREA C.dwg

2.Auto Lisp
From AutoCAD using an Auto Lisp command i found on House of BIM. The command works and i tested several scripts which i first tested using the Run Script Button in AutoCad and they worked, but not when i used core console.

/i core console flashes and then disappears
/I core console opens a new file from the Qnew Template file path

This seems to happen no matter whats after that in the lisp statement.

Then OPEN command in core console doesn't return a prompt or an error, it just returns twice and does nothing.
Typing in a file path generates an error
This generated a Temp file called accc34642 which reads m_kernelList still has 1 entry

3.Widows batch files
I have only used one of these in the past successfully but i checked the ones i found a couple different websites and still no luck on getting the scripts to execute.
I also tried all this from different  File Paths