Author Topic: Plot Offset Keeps Resetting  (Read 908 times)

0 Members and 1 Guest are viewing this topic.

Area51Visitor

  • Swamp Rat
  • Posts: 567
  • Mars sucks!
Plot Offset Keeps Resetting
« on: July 30, 2015, 09:33:27 pm »
Edited: We change offsets for a specific page setup in our template, but the moment we select that specific page setup in a new drawing, the offset revert to an incorrect setting. Any idea what could be causing this?
« Last Edit: July 30, 2015, 10:53:36 pm by Alien »
- Area51Visitor

mjfarrell

  • Seagull
  • Posts: 13920
  • Every Student their own Lesson
Re: Plot Offset Keeps Resetting
« Reply #1 on: July 31, 2015, 08:47:51 am »
Should your page settings (Inked Area Limits) and Sheet Drawing Borders be correct theoretically one does not need to use offsets.
Be your Best


Michael Farrell
http://primeservicesglobal.com/

Area51Visitor

  • Swamp Rat
  • Posts: 567
  • Mars sucks!
Re: Plot Offset Keeps Resetting
« Reply #2 on: July 31, 2015, 03:54:34 pm »
is this true for every plotter?

Also, still looking for any reasons why it keeps resetting... very strange problem.  Anyone have thoughts please provide input... i have no ideas why it would reset.
- Area51Visitor

mjfarrell

  • Seagull
  • Posts: 13920
  • Every Student their own Lesson
Re: Plot Offset Keeps Resetting
« Reply #3 on: July 31, 2015, 04:32:52 pm »
is this true for every plotter?

Also, still looking for any reasons why it keeps resetting... very strange problem.  Anyone have thoughts please provide input... i have no ideas why it would reset.

True for 'most' plotters.  Some refuse to behave.

As to resetting are you certain that your are consistent with applying the proper named page setup?
I have a couple users here that for some reason must re-import the named page setup at different times because their drawings lose the setting.
Still not sure how or why that happens.
Be your Best


Michael Farrell
http://primeservicesglobal.com/

Area51Visitor

  • Swamp Rat
  • Posts: 567
  • Mars sucks!
Re: Plot Offset Keeps Resetting
« Reply #4 on: August 01, 2015, 01:11:20 am »
Sooooo... it turns out after months of fighting with this issue...both not being able to change offset, as well as not being able to create new page setups, digging through 27 custom lisp files with dozens of routines in them, several vs solutions and not finding anything....what the original cad manager did was edit the default MNL file to delete changes to any page setups, and load one's from a file deep within the network bahaha...

Perhaps his final practical joke.  Was a dooozzyyyy
- Area51Visitor