Author Topic: TEXT in MTEXT  (Read 3820 times)

0 Members and 1 Guest are viewing this topic.

Andrea

  • Water Moccasin
  • Posts: 2372
TEXT in MTEXT
« on: December 14, 2004, 11:52:52 AM »
Hi all.

some of workfriend have a laptop and work with AutoCAD 2002 & 2004

But he can't see the text in the MTEXT editor, or the text is not very clear.

so the question is...
is there any variable to set the default text font or text heigh in the MTEXT editor WITHOUT affecting the textsize and the style variable ?


thanks.
Keep smile...

Jassper

  • Guest
TEXT in MTEXT
« Reply #1 on: December 14, 2004, 12:00:57 PM »
Gee wouldn't that be nice.

I know the zoom factor and the layer color both play a role in the way Mtext shows. Try changing the layer color so as not to match the background color, and if you zoom in the text is bigger in Mtext when it shows for editing.

HTH Little :O)

dubb

  • Swamp Rat
  • Posts: 1105
TEXT in MTEXT
« Reply #2 on: December 14, 2004, 12:08:47 PM »
I HAVE SEEN THIS TYPE OF PROBLEM BEFORE AND I FIXED IT BY GOING TO THE AUTODESK WEBSITE


IF YOUR USING WINDOWS XP YOU MUST

1. RIGHT CLICK ON WINDOWS XP DESKTOP AND CLICK PROPERTIES ON THE SHORTCUT MENU

2.  IN THE PROPERTIES DIALOG BOX, CLICK THE APPEARANCE TAB

3.  CLICK EFFECTS

4.  CLEAR THE "USE THE FOLLOWING METHOD TO SMOOTH THE EDGES OF SCREEN FONTS" OPTION

THAT SHOULD FIX IT

5.  CLICK APPLY AND CLOSE

Darryl

  • Guest
TEXT in MTEXT
« Reply #3 on: December 14, 2004, 03:15:34 PM »
I believe I recently read of this problem here at theSwamp, but have had trouble finding the thread.  Anyway - in the MTEXT editor, if you click to the right side of the indent/tab ruler, which is above your text, that will brighten up your text, making it the same color as if you used DTEXT.  Note that it will also work if you click very close to the ruler above it, or below it, or on its left side, but you can click anywhere to the right of the ruler.

Darryl

  • Guest
TEXT in MTEXT
« Reply #4 on: December 14, 2004, 03:37:14 PM »
Also, the following is from AutoCAD Help - under "multiline text / opaque background."
Quote
The Multiline Text Editor displays the bounding box with a ruler at the top and the Text Formatting toolbar. The editor is transparent so that, as you create text, you can see whether the text overlaps other objects. To turn off transparency while you work, click the bottom edge of the ruler. You can also make the background of the finished multiline text object opaque and set its color.


This explains why it is difficult to see the text in the mtext editor - it is transparent so you can see through it to see objects under the editor.

Hope this helps.  :wink:

MikePerry

  • Guest
TEXT in MTEXT
« Reply #5 on: December 14, 2004, 04:58:19 PM »

dubb

  • Swamp Rat
  • Posts: 1105
TEXT in MTEXT
« Reply #6 on: December 14, 2004, 06:54:21 PM »

Andrea

  • Water Moccasin
  • Posts: 2372
TEXT in MTEXT
« Reply #7 on: December 14, 2004, 07:32:35 PM »
Quote from: dubb
I HAVE SEEN THIS TYPE OF PROBLEM BEFORE AND I FIXED IT BY GOING TO THE AUTODESK WEBSITE


IF YOUR USING WINDOWS XP YOU MUST

1. RIGHT CLICK ON WINDOWS XP DESKTOP AND CLICK PROPERTIES ON THE SHORTCUT MENU

2.  IN THE PROPERTIES DIALOG BOX, CLICK THE APPEARANCE TAB

3.  CLICK EFFECTS

4.  CLEAR THE "USE THE FOLLOWING METHOD TO SMOOTH THE EDGES OF SCREEN FONTS" OPTION

THAT SHOULD FIX IT

5.  CLICK APPLY AND CLOSE


thanks I know that...it was done...but the problem still..
Keep smile...

Andrea

  • Water Moccasin
  • Posts: 2372
TEXT in MTEXT
« Reply #8 on: December 14, 2004, 07:40:35 PM »
hmmmm...sorry ..none of above resolve the problem..

i'm so tired to break my head for these little bugs.. :cry:

so if you have any other idea.. please let me know.

thanks.
Keep smile...

hendie

  • Guest
TEXT in MTEXT
« Reply #9 on: December 15, 2004, 03:43:40 AM »
if you hold down the CONTROL button and use the mouse scroll wheel it zooms in and out in the Mtext editor ~ is that any use ?