Author Topic: area precision  (Read 2487 times)

0 Members and 1 Guest are viewing this topic.

ryandk

  • Guest
area precision
« on: June 29, 2004, 04:32:32 PM »
We have a room schedule tag that has an attribute that automatically gets the area from a space or a pline.  Everything in the tag works fine except for the fact that the area is being displayed as something like 76.25SF.  We only want 76SF, no decimal places.  Do any of you have an idea how this could be solved?  I check the setting in "units"(not that I thought it would help), they were correct, changed some just to check, no change.

ronjonp

  • Needs a day job
  • Posts: 7281
area precision
« Reply #1 on: June 29, 2004, 04:57:16 PM »
Is this a lisp routine you are using?

Windows 10 x64 - AutoCAD /C3D 2020

Custom Build PC

ryandk

  • Guest
solved
« Reply #2 on: June 29, 2004, 05:23:46 PM »
Actually, we found the sort of thing I had been looking for all along. When you right click the tag there is an option for "edit schedule data" where you can manually imput the information for the tag if desired. One would imagine that there would be some sort of "advanced" button in there so that you could add prefixes to all the room in that drawing, or in this case change the precision of the data. Oh, but no, you have to go to the pulldown menu Documention > Schedule Data > Data Format Styles. Once anyone's there they can figure it out.

Sorry for the waste of time but thanks for the help.

And no, this was not a lisp routine, just a schedule tag we made and put in the design center.

Anonymous

  • Guest
area precision
« Reply #3 on: January 12, 2005, 01:33:15 PM »
if your using 2004, try this command: _AecPropertyFormatDefine or under the document pulldown menu, go to scheduling, and data format styles.  you can adjust the percision there.

danny

  • Guest
area precision
« Reply #4 on: January 12, 2005, 01:35:03 PM »
sorry, that was i... forgot to log in.