Author Topic: Juss Wonder'n  (Read 4664 times)

0 Members and 1 Guest are viewing this topic.

Hangman

  • Guest
Juss Wonder'n
« on: March 10, 2004, 11:01:03 AM »
Does anybody know off the top o yer head, where I could change the location of the internal cad editor of ADT 2k4 ?
Everytime I edit an mtext note, I get the editor halfway off my screen to the right.  I want to move it to center by default so I don't have to manually move it everytime I edit someth'n.

Thanks.

daron

  • Guest
Juss Wonder'n
« Reply #1 on: March 10, 2004, 11:02:23 AM »
It should be placed where your text is at. In 2k4 it's supposed to try and look like an actual text editor.

Hangman

  • Guest
Juss Wonder'n
« Reply #2 on: March 10, 2004, 12:46:26 PM »
Actually Daron, it's quite different from the ADT 3.3 of 2ki I was using.
In 2ki, the internal text editor was a single dialog box with the pull down menus and editing functions on the top bar.
With 2k4, you get two floating dialog boxes.  The first, the toolbar, is nothing but a toolbar.   It has a few editing options but nothing containing settings for the editor itself.  The second dialog box, the text window, has just the text that was selected for editing.  It is transparent so you can see what is behind it (like I want to).  It is usually displayed with a ruler above but there are no maximum, min buttons available.   It is difficult to grab and drag without accidentally placing a tab bar or something else within the ruler.  When I have to drag the editor over so I can edit text, I have to drag both items independently of each other, ... it's such a pain.
But I prefer the editor over the notepad or wordpad, for me it's just a bit faster.  :?
I was thinking the default location setting of the editor would be in a lsp file like the ADT.lsp or some other, of the many that are referenced seeing as the editor is floating.  But I can't find it or I'm overlooking it.

Mark

  • Custom Title
  • Seagull
  • Posts: 28762
Juss Wonder'n
« Reply #3 on: March 10, 2004, 12:53:03 PM »
Are you looking for this:
Tools->Options
under Files tab look for Text Editor
TheSwamp.org  (serving the CAD community since 2003)

Hangman

  • Guest
Juss Wonder'n
« Reply #4 on: March 10, 2004, 01:40:56 PM »
Thanks Mark, ...   :D
No, that's just to designate what will be used for the text editor.  In 2k4, its under the Format pulldown, Options then the Files tab.

I take there aren't a lot a people us'n ADT 2k4.?  Or, ...  nobody knows the answer to this.  That's cool, When I figure it out, I'll have some value, I'll know someth'n !!!   :D

Thanks, you guys are awesome !!!   8)

Kate M

  • Guest
Juss Wonder'n
« Reply #5 on: March 10, 2004, 01:46:45 PM »
MTEXTFIXED, maybe? I think that's what works for vanilla...

daron

  • Guest
Juss Wonder'n
« Reply #6 on: March 10, 2004, 02:04:03 PM »
I use ADT4 on WinXP. I haven't experienced the problem you have.

Hangman

  • Guest
Juss Wonder'n
« Reply #7 on: March 10, 2004, 02:09:16 PM »
Kate,
Thanks, that does the trick.  Another variable I didn't know existed.

Guess now I have to find som'thn else to stump you folks.   :D

Keith™

  • Villiage Idiot
  • Seagull
  • Posts: 16899
  • Superior Stupidity at its best
Juss Wonder'n
« Reply #8 on: March 10, 2004, 03:36:18 PM »
I am still stumped....
Proud provider of opinion and arrogance since November 22, 2003 at 09:35:31 am
CadJockey Militia Field Marshal

Find me on https://parler.com @kblackie

CB_Cal_UK

  • Guest
Juss Wonder'n
« Reply #9 on: March 11, 2004, 12:17:55 PM »
Quote from: Hangman
It is transparent so you can see what is behind it

Am I missing something? Mt text editor isn't transparent! Is this a system variable or am I just being stoopid?

Quote from: Kate M
MTEXTFIXED

Marvellous. It amazes me that people actually read the system documentation to discover all these fancy variables!

Chris

Hangman

  • Guest
Juss Wonder'n
« Reply #10 on: March 12, 2004, 03:44:07 PM »
Well, thanks a lot there Cal, ...   :D
Dunno what happened.   It was transparent when I posted the original question.   Now I can't get it to go back to its transparency.   :(

I don't know what I did ...