TheSwamp

Knowledge Base => Bits and Pcs => Topic started by: vinnyg on November 16, 2016, 05:02:20 pm

Title: mouse
Post by: vinnyg on November 16, 2016, 05:02:20 pm
last week I had a problem with my mouse and now again after buying a new mouse. The same problem ......a spinning wait circle
attached to my mouse pointer. I can't get rid of it....tried everything .....including the new mouse.
Any suggestions??
Title: Re: mouse
Post by: ronjonp on November 16, 2016, 05:05:34 pm
Sounds like something running in the background on your computer ...
Title: Re: mouse
Post by: vinnyg on November 16, 2016, 05:41:32 pm
I closed all the programs that were running .....I don't know what I missed if any.......?
Title: Re: mouse
Post by: danallen on November 16, 2016, 06:05:33 pm
can you restart in safe mode and see if it repeats? If it does, then I would think likely not a program
Title: Re: mouse
Post by: Lee Mac on November 16, 2016, 07:08:50 pm
I assume you have already Googled the problem and tried the other solutions anted up around the web?

http://superuser.com/questions/974505/windows-10-busy-processing-blue-circle-mouse-pointer-constantly-spinning
http://www.tenforums.com/performance-maintenance/11399-constant-flashing-loading-icon-blue-circle-next-my-mouse.html
http://www.pcadvisor.co.uk/forum/helproom-1/quotbusyquot-blue-circle-spinning-all-time-4457327/
Title: Re: mouse
Post by: alanjt on November 17, 2016, 09:48:56 am
This is only for Civil 3D...
Some of my users were experiencing this problem and I found if you change the toolspace view from active to master view, the problem goes away.
Title: Re: mouse
Post by: Cathy on November 17, 2016, 02:57:58 pm
Did you bring up task manager to see what processes were using all the CPU? 
Title: Re: mouse
Post by: Greg B on November 18, 2016, 09:12:37 am
Anybody else genuinely interested in the outcome of this issue and would like to see the cause and resolution posted here?

It's such a small little issue, but I'm really interested in the fix.
Title: Re: mouse
Post by: vinnyg on November 19, 2016, 07:33:08 am
no help from the sites on line.......brought up the task manager, nothing......still don't know
Title: Re: mouse
Post by: vinnyg on November 22, 2016, 09:21:47 am
Got it fixed, I think....keeping my fingers crossed. I updated Java and that might have done it.
Thanks for all the suggestions