Author Topic: Text Formatting Editor toolbar does not show all button  (Read 248 times)

0 Members and 1 Guest are viewing this topic.

HasanCAD

  • Swamp Rat
  • Posts: 1322
Text Formatting Editor toolbar does not show all button
« on: December 30, 2019, 05:10:01 AM »
How to get back the normal view

DeeGeeCees_V.2.0

  • Newt
  • Posts: 82
Re: Text Formatting Editor toolbar does not show all button
« Reply #1 on: December 30, 2019, 02:17:59 PM »
Right click in the text area and in Editor Settings check the Show Options option.

Also, note that it's not available for single-line text.

HasanCAD

  • Swamp Rat
  • Posts: 1322
Re: Text Formatting Editor toolbar does not show all button
« Reply #2 on: December 31, 2019, 12:38:14 AM »
Right click in the text area and in Editor Settings check the Show Options option.

Also, note that it's not available for single-line text.

I can not find Editor Settings

DeeGeeCees_V.2.0

  • Newt
  • Posts: 82
Re: Text Formatting Editor toolbar does not show all button
« Reply #3 on: December 31, 2019, 09:45:38 AM »
You won't get those options if you're editing Single Line Text, and the version of AutoCad you're using is another variable as well.

More info is needed then:

Whats is the entity type?
What version of AutoCad are you using?

HasanCAD

  • Swamp Rat
  • Posts: 1322
Re: Text Formatting Editor toolbar does not show all button
« Reply #4 on: December 31, 2019, 10:31:23 AM »

DeeGeeCees_V.2.0

  • Newt
  • Posts: 82
Re: Text Formatting Editor toolbar does not show all button
« Reply #5 on: December 31, 2019, 11:26:00 AM »
Try MTEXTTOOLBAR = 1

DeeGeeCees_V.2.0

  • Newt
  • Posts: 82
Re: Text Formatting Editor toolbar does not show all button
« Reply #6 on: December 31, 2019, 11:40:07 AM »
If you're working with an an Mtext attribute, then maybe ATTIPE = 1