Author Topic: Hydraflow Hydrographs Pond Outflow Error Fixed  (Read 531 times)

0 Members and 1 Guest are viewing this topic.

sljohnson

  • Newt
  • Posts: 24
Hydraflow Hydrographs Pond Outflow Error Fixed
« on: August 24, 2018, 12:16:51 PM »
This spring Microsoft released a Visual Studio update that caused problems with a number of programs, hitting Hydraflow Hydrographs pond outflow calculations somehow. This fix seems to have flown under the radar:

https://knowledge.autodesk.com/support/civil-3d/troubleshooting/caas/sfdcarticles/sfdcarticles/Hydraflow-Hydrographs-Pond-Outflow-Increases.html

The calculation misbehavior is impacting Windows machines that received the spring 2018 update; Win10 seems to be the primarily reported OS impacted, however I have Win7 and it too was affected. The fix covers Civil 3D 2016 to 2019.

My speculation is that someone at Autodesk ignored a list of deprecated/obsoleted Visual Studio API's that MS warned would be disappearing soon and then soon finally happened this spring.

Best,
Shannon

Crank

  • Swamp Rat
  • Posts: 1434
Re: Hydraflow Hydrographs Pond Outflow Error Fixed
« Reply #1 on: September 08, 2018, 01:48:26 PM »
[]
My speculation is that someone at Autodesk ignored a list of deprecated/obsoleted Visual Studio API's that MS warned would be disappearing soon and then soon finally happened this spring.
[]
That doesn't surprose me. The last few years, it looks like Autodesk doesn't care about quality any more:

Acad2019.1.1 was never properly tested. Result: Yesterday a hotfix for 2019.1.1 was released, but today there was a new hotfix (same file) that solves scaling problems with plotting and hardware acceleration.
[edit]URLs removed because files are not official released yet.[/edit]
« Last Edit: September 08, 2018, 01:58:02 PM by Crank »

 Vault Professional 2018   /   Building Design Suite Ultimate 2017  /  AEC Collection 2018+2019   /   Acad Qubit