Author Topic: Copy/Paste Excel clips the OLE object on the right side AcadLT  (Read 385 times)

0 Members and 1 Guest are viewing this topic.

yarnstormer

  • Newt
  • Posts: 49
I've been copying and pasting excel into cad for years but suddenly I am experiencing clipping of the image at the bottom and right hand edge when I copy into cad. I'm running acadlt, a very old version of Microsoft office, and windows 10.
I can paste the excel into word with no problems. I can print to pdf and bring that into cad but it does not display as clearly and it's another step.

Usually it's maybe 6 columns and 20-30 rows max. Nothing huge.
I don't need them linked - it's just a good way to create tables for cad. Or it was!!

Ideas? I have done this on this machine with this program until recently. Some setting that I accidentally changed?

Thanks in advance for any help!

mjfarrell

  • Seagull
  • Posts: 14377
  • Every Student their own Lesson
Re: Copy/Paste Excel clips the OLE object on the right side AcadLT
« Reply #1 on: March 12, 2018, 03:53:43 PM »
Try using Paste-Special
Be your Best


Michael Farrell
http://primeservicesglobal.com/

yarnstormer

  • Newt
  • Posts: 49
Re: Copy/Paste Excel clips the OLE object on the right side AcadLT
« Reply #2 on: March 12, 2018, 04:36:43 PM »
Hey - that worked! Thanks!
The paste spec command does not show when you right click in acadlt BUT the command line pastespec worked. I swear it used to work differently. Acad likes to hide/rename commands in acadlt. My personal favorite is when they renamed the  convert to multiline text to combine text and then hit is in the insert/import tab. ugh!


Try using Paste-Special

HasanCAD

  • Swamp Rat
  • Posts: 1263
Re: Copy/Paste Excel clips the OLE object on the right side AcadLT
« Reply #3 on: March 14, 2018, 04:03:08 AM »
Using Paste special
Then Select AutoCAD Entities