Author Topic: MODEL SPACE AND LAYER MANAGER COLORS NOT SHOWING PROPERLY  (Read 405 times)

0 Members and 1 Guest are viewing this topic.

gisdude

  • Mosquito
  • Posts: 7
MODEL SPACE AND LAYER MANAGER COLORS NOT SHOWING PROPERLY
« on: February 14, 2018, 06:02:21 PM »
Hi all,

I'm having a problem with one drawing out of a dozen. I have all my colors set to "by layer" however all my text/linework are MOSTLY grey scaled out. I have some entities on my "ADD" LAYER which will show the color properly - in this case red. But, some lines will be greyed out and I'll have to double click them to show red, but once I de-select, they'll go back to grey.

It's like I have hit some setting/variable and I don't know how I did it because the other 10 drawings are fine. I've done recover, purge, audit, overkill. I've restarted the pc.

Any tips would be appreciated.

MP

  • Seagull
  • Posts: 17214
Re: MODEL SPACE AND LAYER MANAGER COLORS NOT SHOWING PROPERLY
« Reply #1 on: February 14, 2018, 06:44:21 PM »
Is the host layer (or layers) locked?
\|// Set goal. Experiment tirelessly until
|Oo| practice has become expertise.  Loop.
|- | LinkedIn | Dropbox | About

gisdude

  • Mosquito
  • Posts: 7
Re: MODEL SPACE AND LAYER MANAGER COLORS NOT SHOWING PROPERLY
« Reply #2 on: February 15, 2018, 10:15:46 AM »
Not locked, still eating at me.

I've just re-did the linework and text - it was only a couple of things, but why only the 1 file?

 
Thanks for the help.

dgorsman

  • Water Moccasin
  • Posts: 2337
Re: MODEL SPACE AND LAYER MANAGER COLORS NOT SHOWING PROPERLY
« Reply #3 on: February 15, 2018, 10:26:50 AM »
Gone into REFEDIT accidentally?
If you are going to fly by the seat of your pants, expect friction burns.

try {GreatPower;}
   catch (notResponsible)
      {NextTime(PlanAhead);}
   finally
      {MasterBasics;}

gisdude

  • Mosquito
  • Posts: 7
Re: MODEL SPACE AND LAYER MANAGER COLORS NOT SHOWING PROPERLY
« Reply #4 on: February 15, 2018, 10:57:11 AM »
I don't have any XREF's in the drawing. So, I tried REFEDIT and I can't choose the base drawing.

gisdude

  • Mosquito
  • Posts: 7
Re: MODEL SPACE AND LAYER MANAGER COLORS NOT SHOWING PROPERLY
« Reply #5 on: February 15, 2018, 01:32:01 PM »
When you look at the “STYLIZATION” option, it was ON. But when you turn off, voila!.

 

Command: MAPDISPLAYMANAGER

Display Manager [?/Load/Update/Stylization/eXit] <eXit> :U

Updating...

Display Manager [?/Load/Update/Stylization/eXit] <eXit> :U

Updating...

Display Manager [?/Load/Update/Stylization/eXit] <eXit> :S

Stylization [On/oFf] <On> : F

Display Manager [?/Load/Update/Stylization/eXit] <eXit> :Regenerating model.

 This was maddening.

dgorsman

  • Water Moccasin
  • Posts: 2337
Re: MODEL SPACE AND LAYER MANAGER COLORS NOT SHOWING PROPERLY
« Reply #6 on: February 16, 2018, 02:27:50 PM »
If you are running something other than vanilla AutoCAD, or third-party add-ons, it helps to say so...
If you are going to fly by the seat of your pants, expect friction burns.

try {GreatPower;}
   catch (notResponsible)
      {NextTime(PlanAhead);}
   finally
      {MasterBasics;}