Author Topic: random shutdowns/errors  (Read 2934 times)

0 Members and 1 Guest are viewing this topic.

AfricaAD

  • Guest
random shutdowns/errors
« on: April 15, 2005, 07:31:31 PM »
I have experienced this in the past, but it has been occurring mush more frequently. I use my scroll button to pan & lately, 2 things occur.

I get the "FATAL ERROR:  Unhandled Access Violation Writing 0x541fee4 Exception at 332bfee0h" error. Sometimes a recover file is craeted, sometimes, not.

or

CAD just shutsdown.

I have recovered & audited all files in the drawing & no errors found. I did a search in autodesk website & was unsuccessful finding this error. Anybody else experience this?

hyposmurf

  • Guest
random shutdowns/errors
« Reply #1 on: April 16, 2005, 05:55:27 AM »
Have you tried updating/reinstalling your mouse driver?

hudster

  • Gator
  • Posts: 2848
random shutdowns/errors
« Reply #2 on: April 17, 2005, 06:51:49 AM »
Do you have scroll bars turned on at the side?
Revit BDS 2017, 2016, 2015, 2014, AutoCAD 2017, 2016, Navisworks 2017, 2016, BIM360 Glue

TR

  • Guest
random shutdowns/errors
« Reply #3 on: April 17, 2005, 10:47:34 AM »
Make sure you have the latest video card drivers installed as well as the latest service pack for the version of AutoCAD you're running.

ronjonp

  • Needs a day job
  • Posts: 7524
random shutdowns/errors
« Reply #4 on: April 18, 2005, 09:35:52 AM »
Check to see if WHIPARC is enabled. If it is, turn it off. I had a similar problem like this a while back and that solved it.

Ron

Windows 11 x64 - AutoCAD /C3D 2023

Custom Build PC

AfricaAD

  • Guest
random shutdowns/errors
« Reply #5 on: April 18, 2005, 12:53:51 PM »
hypo-I am using the MS Intellimouse Optical, but using plain old Windows mouse drivers.


Hudster-I do not use scroll bars, so they are off.

Tim-I do have the latest ACAD update, but not the vid card drivers. Although my workstation is fairly new.

ron-hmmm...interesting. I just turned it off & I'll see if this does it. I am pretty sure in the past, this was enabled.

 :wink:

Thanks All!