Author Topic: commands get wild with 3dsolids present  (Read 2745 times)

0 Members and 1 Guest are viewing this topic.

Amsterdammed

  • Swamp Rat
  • Posts: 507
  • Revit MEP 2016 Acad2013, OPEN DCL
commands get wild with 3dsolids present
« on: September 04, 2013, 06:32:12 AM »
Hello there

i have some 3d solids in my dwg , they come form a revit model. some commands like "line" or "mirror" are taking for ever when i came in the neighborhood of some of those solids, ot looks like the osnap is trying to figure something out. Might take a few minutes for acad to came back out of the thinking mode. is this a known problem and what (if any ) is the solution, rather than freezing the layers with the solids?
 
Thanks Bernd
Bernd

tedg

  • Swamp Rat
  • Posts: 804
Re: commands get wild with 3dsolids present
« Reply #1 on: September 04, 2013, 12:12:14 PM »
Hello there

i have some 3d solids in my dwg , they come form a revit model. some commands like "line" or "mirror" are taking for ever when i came in the neighborhood of some of those solids, ot looks like the osnap is trying to figure something out. Might take a few minutes for acad to came back out of the thinking mode. is this a known problem and what (if any ) is the solution, rather than freezing the layers with the solids?
 
Thanks Bernd
Do you have a bunch of running osnaps that may be trying to snap to something on the solids?
If so, maybe try turning your running osnaps off (F3) and see if that helps?
 
 
Windows 7 Pro 64bit, AutoCAD 2018, REVIT 2017, Inventor Professional 2015

Amsterdammed

  • Swamp Rat
  • Posts: 507
  • Revit MEP 2016 Acad2013, OPEN DCL
Re: commands get wild with 3dsolids present
« Reply #2 on: September 05, 2013, 05:49:03 AM »
nope even with the osnap off it does the same thing. i have no clue where this comes from. sometimes i have to about acad, i look in my autosave folder and if the last save was a not long ago, i rather get out of acad than wait forever till it comes back from thinking mode.
Bernd