Author Topic: AutoCAD ignores ctb files  (Read 3546 times)

0 Members and 1 Guest are viewing this topic.

adrian

  • Guest
AutoCAD ignores ctb files
« on: March 14, 2005, 10:27:51 PM »
I have a machine here that just blatantly ignores the ctb file.  I know that it is pathed correctly in my options, but it just prints the file all the one pen setting.  Does anyone know how to fix this?

Thanks

Adrian

David Hall

  • Automatic Duh Generator
  • King Gator
  • Posts: 4072
AutoCAD ignores ctb files
« Reply #1 on: March 15, 2005, 08:13:54 AM »
Just that machine or just that dwg?
Everyone has a photographic memory, Some just don't have film.
They say money can't buy happiness, but it can buy Bacon and that's a close second.
Sometimes the question is more important than the answer. (Thanks Kerry for reminding me)

David Hall

  • Automatic Duh Generator
  • King Gator
  • Posts: 4072
AutoCAD ignores ctb files
« Reply #2 on: March 15, 2005, 08:15:29 AM »
You could try changing the path to another folder, hit apply, and change it back.  The registry might be hanging up somewhere.  Another stupid question, but your ctb files are in the correct folder?
Everyone has a photographic memory, Some just don't have film.
They say money can't buy happiness, but it can buy Bacon and that's a close second.
Sometimes the question is more important than the answer. (Thanks Kerry for reminding me)

David Hall

  • Automatic Duh Generator
  • King Gator
  • Posts: 4072
AutoCAD ignores ctb files
« Reply #3 on: March 15, 2005, 08:35:23 AM »
Is that ctb a local copy or a network copy- ie is everyone using it or just that machine.  Reason I ask, I had some local ctb files that I forgot to edit and set LWs to.
Everyone has a photographic memory, Some just don't have film.
They say money can't buy happiness, but it can buy Bacon and that's a close second.
Sometimes the question is more important than the answer. (Thanks Kerry for reminding me)

Dommy2Hotty

  • Swamp Rat
  • Posts: 1127
AutoCAD ignores ctb files
« Reply #4 on: March 15, 2005, 10:14:11 AM »
Is that machine looking for CTB's or STB's?  If it's looking for STB's, you need to invoke the "CONVERTPSTYLES" command to switch between the two.

David Hall

  • Automatic Duh Generator
  • King Gator
  • Posts: 4072
AutoCAD ignores ctb files
« Reply #5 on: March 15, 2005, 10:15:57 AM »
D2H - I thought of that as well, but thats dwg specific.  If it was looking at STB files, he wouldn't be able to choose the CTB thats being ignored.
Everyone has a photographic memory, Some just don't have film.
They say money can't buy happiness, but it can buy Bacon and that's a close second.
Sometimes the question is more important than the answer. (Thanks Kerry for reminding me)

David Hall

  • Automatic Duh Generator
  • King Gator
  • Posts: 4072
AutoCAD ignores ctb files
« Reply #6 on: March 15, 2005, 10:17:15 AM »
OK, here is a real stretch, Is the checkbox in plotting checked that says USE PLOT STYLES?  Since that can be unchecked, it would ignore the ctb file
Everyone has a photographic memory, Some just don't have film.
They say money can't buy happiness, but it can buy Bacon and that's a close second.
Sometimes the question is more important than the answer. (Thanks Kerry for reminding me)

adrian

  • Guest
AutoCAD ignores ctb files
« Reply #7 on: March 15, 2005, 06:20:48 PM »
It seems to be just one drawing.  It is not the machine because it doesnt print on anyone elses either.
It has nothing to do with stb files, because we dont use them.
Yes the ctb files are in the correct spot.
Use plot styles is checked.

Thanks for your replies.

MikePerry

  • Guest
AutoCAD ignores ctb files
« Reply #8 on: March 16, 2005, 05:40:16 AM »
Quote from: adrian
It seems to be just one drawing.
Hi

Within that one drawing file what does system variable PStyleMode report?

If PStyleMode reports back as 0 (Zero) take a look at "Dommy2Hotty" above post for the answer http://theswamp.org/phpBB2/viewtopic.php?p=52989#52989

Have a good one, Mike