Author Topic: Raster Design Menu  (Read 11857 times)

0 Members and 1 Guest are viewing this topic.

M-dub

  • Guest
Raster Design Menu
« on: October 24, 2011, 02:50:35 PM »
In 2012, how do you show the Raster Menu and/or Ribbon?
We can't figure out why it's not showing up for my one co-worker.  Mine show up and function fine, but can't get his to show up.  He can access the toolbars.

I have a feeling this is going to be an easy one... worthy of a facepalm.

Jeff H

  • Needs a day job
  • Posts: 6150
Re: Raster Design Menu
« Reply #1 on: October 24, 2011, 03:01:02 PM »
worthy of a facepalm.
Maybe if you have not tried RIBBON command

M-dub

  • Guest
Re: Raster Design Menu
« Reply #2 on: October 24, 2011, 03:18:27 PM »
Nuthin' Doin'...

mjfarrell

  • Seagull
  • Posts: 14444
  • Every Student their own Lesson
Re: Raster Design Menu
« Reply #3 on: October 25, 2011, 02:17:34 AM »
Pretty sure you need to add the Raster Design partial CUI to your active CUI

aecco.cui

XP:
 
          C:\Documents and Settings\%username%\Local Settings\Application Data\Autodesk\ARD2010\R18.0\enu\Support\AecCo.cuix
 
 
 
     Vista:
 
          C:\Users\%username%\AppData\Local\Autodesk\ARD2010\R18.0\enu\Support\AecCo.cuix
 
 
There are also reported issue related to a bad install of DOT Net
« Last Edit: October 25, 2011, 07:06:05 AM by Higgs Boson's Mate »
Be your Best


Michael Farrell
http://primeservicesglobal.com/

David Hall

  • Automatic Duh Generator
  • King Gator
  • Posts: 4075
Re: Raster Design Menu
« Reply #4 on: October 31, 2011, 03:51:56 PM »
did it ever load?
Everyone has a photographic memory, Some just don't have film.
They say money can't buy happiness, but it can buy Bacon and that's a close second.
Sometimes the question is more important than the answer. (Thanks Kerry for reminding me)

M-dub

  • Guest
Re: Raster Design Menu
« Reply #5 on: October 31, 2011, 05:26:39 PM »
I temporarily fudged it enough for him, but it's not perfect.  When things slow down, I'm going to reinstall everything for him.

dgorsman

  • Water Moccasin
  • Posts: 2437
Re: Raster Design Menu
« Reply #6 on: November 01, 2011, 12:38:00 PM »
I made sure the CUIx was loaded partial to our Enterprise (from a common network location), and made sure the default/starter workspaces had the Ribbon content included.  There are ~ 4 paths that have to be included for the Raster Tools to load properly, too.
If you are going to fly by the seat of your pants, expect friction burns.

try {GreatPower;}
   catch (notResponsible)
      {NextTime(PlanAhead);}
   finally
      {MasterBasics;}

M-dub

  • Guest
Re: Raster Design Menu
« Reply #7 on: November 01, 2011, 03:49:00 PM »
There are ~ 4 paths that have to be included for the Raster Tools to load properly, too.

Oh?!  I see two paths...

dgorsman

  • Water Moccasin
  • Posts: 2437
Re: Raster Design Menu
« Reply #8 on: November 01, 2011, 04:30:05 PM »
It may have changed from 2011 to 2012 but that would suprise me.  I've always needed the Raster help path in addition to the actual program folder and the CUIx folder.  I've also got the "OE" object enabler folder in the path so it will do the work until Raster Design is demand-loaded by one of its commands.
If you are going to fly by the seat of your pants, expect friction burns.

try {GreatPower;}
   catch (notResponsible)
      {NextTime(PlanAhead);}
   finally
      {MasterBasics;}