Author Topic: Disappearing survey points  (Read 5275 times)

0 Members and 1 Guest are viewing this topic.

Bob Garner

  • Gator
  • Posts: 2902
Disappearing survey points
« on: December 04, 2003, 11:32:40 AM »
Hello all,

I received a drawing from a surveyor who I'm sure is using LDD.  When I opened the drawing on my computer (a non LDD workstation) the survey points did not show up.  By survey points, I mean those little X's with an elevation callout.  But when I opened the drawing on an LDD workstation, the survey points were visible.

I don't know much about LDD.  Is there a way of turning something on so I can view these points on my non LDD workstation?

Thanks in advance.

Bob G.

Mark

  • Custom Title
  • Seagull
  • Posts: 28694
Disappearing survey points
« Reply #1 on: December 04, 2003, 11:39:50 AM »
You might be able to use a "Object Enabler" from Adesk.

http://tinyurl.com/xpy6
TheSwamp.org  (serving the CAD community since 2003)

Dent Cermak

  • Needs a day job
  • Posts: 6914
  • Clinton, Mississippi
Disappearing survey points
« Reply #2 on: December 04, 2003, 11:53:59 AM »
Also make sure that layers PNTS, DESC and ELEV are turned on. You say "little X with elevations", technical name for those puppies is "spot shots", so also check that layers PNTS (The "X") and another layer - either ELEV or maybe SPOTS , is turned on.
The old Softdesk point blocks are not AEC object, but the new LDD points may be, but if you are both on LDD, you should see tham.
DANG, now I'm confused!!
If you are looking to me for answers, you really have problems. Carlson Survey 2016 w/ Embedded AutoCad

Bob Garner

  • Gator
  • Posts: 2902
Disappearing survey points
« Reply #3 on: December 04, 2003, 12:39:22 PM »
Thanks for the replies.

The spot shots are on a layer named EXTO-PTS.  When I open the drawing in my non LDD workstation, that layer is there and is turned on, but there is nothing on the layer.  When I open the drawing in an LDD equipped workstation, the spot shots are on that layer and appear in the drawing.  Apparently it's possible to set up a layer in LDD that wont show on a non LDD workstation?

Thanx again.

Bob G.

Mark

  • Custom Title
  • Seagull
  • Posts: 28694
Disappearing survey points
« Reply #4 on: December 04, 2003, 12:48:47 PM »
>Apparently it's possible to set up a layer in LDD
>that wont show on a non LDD workstation?

I believe it has to do with the fact the points are AECC opjects. Did you try D/L'ing one of the enablers?
TheSwamp.org  (serving the CAD community since 2003)

Bob Garner

  • Gator
  • Posts: 2902
Disappearing survey points
« Reply #5 on: December 04, 2003, 01:15:58 PM »
Mark & Dent, I think you've got it.

I tried to open the drawing in VoloView and got the message that the drawing contained custom ARX objects and I should download Object Enablers.

Mystery solved and the next Beer's on me.

Have a good day!!

Bob G.

Keith™

  • Villiage Idiot
  • Seagull
  • Posts: 16843
  • Superior Stupidity at its best
Disappearing survey points
« Reply #6 on: December 04, 2003, 02:50:23 PM »
There you have it...

Now perhaps I am a bit unconventional, but if Autodesk is going to support custom objects by allowing free downloads of object enablers (to see the blocks) then why don't they just include them on the installation CD??
Proud provider of opinion and arrogance since November 22, 2003 at 09:35:31 am
CadJockey Militia Field Marshal

Find me on https://parler.com @kblackie

Dent Cermak

  • Needs a day job
  • Posts: 6914
  • Clinton, Mississippi
Disappearing survey points
« Reply #7 on: December 04, 2003, 03:42:59 PM »
Because that would be logical.
If you are looking to me for answers, you really have problems. Carlson Survey 2016 w/ Embedded AutoCad

t-bear

  • Guest
Disappearing survey points
« Reply #8 on: December 04, 2003, 03:45:37 PM »
They want you to have to hunt for them....maybe while you're at their site, ALL PISSED OFF, you just might buy something....riiiiiiiiggght!