Author Topic: my C3D 2010 Double Click functions don't work anymore..(solved) 12-27-10  (Read 1688 times)

0 Members and 1 Guest are viewing this topic.

sourdough

  • Bull Frog
  • Posts: 367
Hi and Thanks in Advance
     I just had the opportunity to find out all my of programming of my double click functions that I use in 2010 C3D don't work anymore. I use the same .cuix file for 2010 as I do for 2011, is that some kind of nono! I just needed to work for another client and noticed this. Any ideas as to why this is happening. I even went back to my same files before I loaded 2011 C3D and it still didn't work leading to conclude that registry can't tell the difference. I tried using my old folder with all the .cuix in it for the 2010 version, and a new folder for the 2011 and made sure they pointed correctly and still nothing went right on the 2010 version, but the 2011 version. Anybody else have similar problems with assigning there double click functions when they have both programs loaded?

MJP

Update found a variable to be the culprit "dblclkedit" set to 1 or on and it works. Not sure how that got turned off, but if anyone else does this foopah then maybe it will help.
« Last Edit: December 27, 2010, 08:32:11 PM by sourdough »
LDC 2009/C3D 2010/C3D 2011/C3D 2016

Win 10 64bit