Author Topic: Multiple Entity Selection  (Read 3931 times)

0 Members and 1 Guest are viewing this topic.

M-dub

  • Guest
Multiple Entity Selection
« on: November 19, 2003, 01:53:10 PM »
Hey guys,
   Need help quickly on this one and I'm sure one of you know it.
I can't select more than one entity anymore.  I can with a window or whatever, but I want to select each one individually.  Each time I select a new one, it deselects the old one.  I don't recall changing any variables at all either.  That's not to say that has not happened, but anyway...
   Ready? Set? GO!
                          Thanks Guys,
                                              Mike

daron

  • Guest
Multiple Entity Selection
« Reply #1 on: November 19, 2003, 01:54:57 PM »
Pickadd or in options Use Shift to add to selection.

M-dub

  • Guest
Multiple Entity Selection
« Reply #2 on: November 19, 2003, 01:56:31 PM »
Cheers Daron!
I'll buy you a Shirley Temple (since you don't drink) next time you're in the neighbourhood. ;)
Mike

t-bear

  • Guest
Multiple Entity Selection
« Reply #3 on: November 19, 2003, 02:17:01 PM »
You said quick...you got quick.  Check the post times on that one!  Daron/Mike...three minutes from ask to thank you...SMOKIN"!!!

M-dub

  • Guest
Multiple Entity Selection
« Reply #4 on: November 19, 2003, 02:30:09 PM »
Any faster and we'd have to call this a chat room instead of a forum! ;)

daron

  • Guest
Multiple Entity Selection
« Reply #5 on: November 19, 2003, 03:07:55 PM »
I think the delay in time was Shirley Temple et al and the british spelling of neighborhood.

M-dub

  • Guest
Multiple Entity Selection
« Reply #6 on: November 19, 2003, 03:12:09 PM »
Don't forget...I had to go into AutoCAD to make sure this was the fix.

daron

  • Guest
Multiple Entity Selection
« Reply #7 on: November 19, 2003, 03:17:28 PM »
Well, I had to read your post first.