Author Topic: C3D x-sec updating  (Read 1456 times)

0 Members and 1 Guest are viewing this topic.

banner

  • Guest
C3D x-sec updating
« on: May 21, 2009, 10:51:10 AM »
trying to figure out why the x-sections are not updating when the alignment is changed and the corridor is automatically rebuilding....should the xsec views be recreated or are they dynamic?

thanks for any help

mjfarrell

  • Seagull
  • Posts: 14444
  • Every Student their own Lesson
Re: C3D x-sec updating
« Reply #1 on: May 21, 2009, 10:55:52 AM »
you have a choice of creating them as either or


how are you defining them?
Be your Best


Michael Farrell
http://primeservicesglobal.com/

banner

  • Guest
Re: C3D x-sec updating
« Reply #2 on: May 21, 2009, 11:16:38 AM »
I checked are all those parameters were set to dynamic.  I have one corridor with two seperate alignments and profiles.  The surface is updating however the sample line groups are not..I think this is why the x-sections are not updating as well.

thanks from LDW

mjfarrell

  • Seagull
  • Posts: 14444
  • Every Student their own Lesson
Re: C3D x-sec updating
« Reply #3 on: May 21, 2009, 11:23:22 AM »
Try this.....


Go into the Corridor, and Delete the Corridor surfaces (no one has made these detached have they?)
Rebuild the corridor, appply the changes, and OK to exit
Now edit the Corridor and re-create those surfaces
And add More sources to your SLG, to add in the newly created corridor surfaces....


and send me a copy of said file...


Be your Best


Michael Farrell
http://primeservicesglobal.com/