Author Topic: WTF with etransmit ??  (Read 2253 times)

0 Members and 1 Guest are viewing this topic.

Andrea

  • Water Moccasin
  • Posts: 2372
WTF with etransmit ??
« on: October 18, 2004, 11:59:51 AM »
Etransmit...............HA !

what the deal !!!

some time it work.....and sometime not...

WHY ???

Is there any update or patch for this ?

 :?
Keep smile...

hyposmurf

  • Guest
WTF with etransmit ??
« Reply #1 on: October 18, 2004, 02:03:33 PM »
This any use Andrea?Can also be a problem if youve reg clean and accidently cleaned some CAD related entries out,Ive done this myself twice and have ditched the registry mechanic.

Keith™

  • Villiage Idiot
  • Seagull
  • Posts: 16899
  • Superior Stupidity at its best
WTF with etransmit ??
« Reply #2 on: October 18, 2004, 02:07:01 PM »
Interesting ..... I wonder why on known issues like this they don't post a registry file to merge that will solve the problem?
Proud provider of opinion and arrogance since November 22, 2003 at 09:35:31 am
CadJockey Militia Field Marshal

Find me on https://parler.com @kblackie

hyposmurf

  • Guest
WTF with etransmit ??
« Reply #3 on: October 18, 2004, 02:08:56 PM »
As far as I remember you could back up your registry and go bacjk to a previous state with Regclean

Keith™

  • Villiage Idiot
  • Seagull
  • Posts: 16899
  • Superior Stupidity at its best
WTF with etransmit ??
« Reply #4 on: October 18, 2004, 02:11:33 PM »
yeah, but if you do that you also screw with every other setting in the registry ....
Proud provider of opinion and arrogance since November 22, 2003 at 09:35:31 am
CadJockey Militia Field Marshal

Find me on https://parler.com @kblackie

hyposmurf

  • Guest
WTF with etransmit ??
« Reply #5 on: October 18, 2004, 02:17:07 PM »
:roll: Yeh.Could always do a registry repair with the indstallation disc just for his CAD installation.