Author Topic: Hatch in model above line in layout  (Read 2137 times)

0 Members and 1 Guest are viewing this topic.

Zykl0

  • Guest
Hatch in model above line in layout
« on: April 06, 2009, 09:33:40 AM »
Allright this is starting to annoye me for real now..
This is the second project in a week i get like that.
as you can see the line i draw in layout mode are always "sent to back" under solid hatch from the viewport (model hatch)
i want to know WHY !! i need to get rid of that thing, everything was fine before.
from the picture you can see blue line under the hatch and i tried everything to send tis line on top without succes :(




James Cannon

  • Guest
Re: Hatch in model above line in layout
« Reply #1 on: April 06, 2009, 09:40:54 AM »
pretty odd.

I guess the first, basic thing, to ask is, when plotting, do you have "Plot paperspace last" checked?

Zykl0

  • Guest
Re: Hatch in model above line in layout
« Reply #2 on: April 06, 2009, 10:25:11 AM »
pretty odd.

I guess the first, basic thing, to ask is, when plotting, do you have "Plot paperspace last" checked?

No, i always uncheck "Plot paperspace last" but this problem occur also outside "plot preview"

James Cannon

  • Guest
Re: Hatch in model above line in layout
« Reply #3 on: April 06, 2009, 11:09:36 AM »
Well if you DO check "Plot Paperspace Last" then that line in the layout-tab will plot on top of the hatch.  I always have that box checked because I can't think of any instance where the annotation/text/leaders would need to be BELOW anything in model space.


Spike Wilbury

  • Guest
Re: Hatch in model above line in layout
« Reply #4 on: April 06, 2009, 11:14:50 AM »
Is that an Xref?

mjfarrell

  • Seagull
  • Posts: 14444
  • Every Student their own Lesson
Re: Hatch in model above line in layout
« Reply #5 on: April 06, 2009, 11:44:22 AM »
I wonder is this a plotter; lines merge, or line overlap setting????
Be your Best


Michael Farrell
http://primeservicesglobal.com/