Author Topic: Create point at end station  (Read 1368 times)

0 Members and 1 Guest are viewing this topic.

Cathy

  • Guest
Create point at end station
« on: November 20, 2008, 05:07:55 PM »
C3D - 2008:
I use Create Points - Alignments --> at geometry points and I get:
Select alignment:
Starting station <0+000.00>:
Ending station <9+071.96>:
The specified station is not valid for this object.


About half of the time it doesn't want to let me create a point at the end of the alignment.  Is this one of thoses things I just have to put up with, or am I doing something wrong? 

Jeff_M

  • King Gator
  • Posts: 4094
  • C3D user & customizer
Re: Create point at end station
« Reply #1 on: November 20, 2008, 05:28:34 PM »
This is one of those cases that the program lacks some rounding skills. Your alignment stops at 9+071.9583, but since the stations are only displayed to 2 decimal places 9+071.96 is displayed as the default. By hitting Enter to accept the default, it uses the .96 literally and sees it is past the .9583 and disallows the entry. If you select the actual end of the alignment using the endpoint Osnap (you must select it twice, not sure why) it will work as desired.

mjfarrell

  • Seagull
  • Posts: 14444
  • Every Student their own Lesson
Re: Create point at end station
« Reply #2 on: November 20, 2008, 08:46:09 PM »
or change the accuracy of the station format in your Ambient settings to allow four decimal places
since this doesn't impact labels as they have their own precision settings this isn't a problem at any level
Be your Best


Michael Farrell
http://primeservicesglobal.com/