Author Topic: Plotting 3d images in AutoCad 09  (Read 5474 times)

0 Members and 1 Guest are viewing this topic.

sea-dawg

  • Guest
Plotting 3d images in AutoCad 09
« on: August 14, 2008, 04:49:53 PM »
Is it just me or is anyone else having a problem plotting a 3d image from Cad 09.  I set it up in my layout do a print preview and every thing looks good. When I plot, the only thing that gets plotted are my plan views, if I have a view port that is set at (for example) S.E. isometric it wont plot that view port. What up wid dat yo!?! :x

jnieman

  • Guest
Re: Plotting 3d images in AutoCad 09
« Reply #1 on: August 14, 2008, 08:19:31 PM »
upload the drawing.

what is the viewport's "shadeplot" set to?


sea-dawg

  • Guest
Re: Plotting 3d images in AutoCad 09
« Reply #2 on: August 18, 2008, 08:46:04 AM »
I am still kinda new at this and I am not sure how to up load a file. Not real sure what the shade plot is set at either, I didnt have to worry about that with 07. I will check around to see if I can insert the drawing, give me a few!

sea-dawg

  • Guest
Re: Plotting 3d images in AutoCad 09
« Reply #3 on: August 18, 2008, 08:48:19 AM »
ok, well that was easy enough! I didnt see the additional options below. Well here is the drawing that I was trying to plot. Any help will be appreciated.

jnieman

  • Guest
Re: Plotting 3d images in AutoCad 09
« Reply #4 on: August 18, 2008, 09:01:35 AM »
Here's a PDF I plotted.

I don't see anything out of the ordinary with your viewports :(

I have no idea why it would have behaved differently than it did for me, I can't reproduce your error.

You tried the basic nagging stuff like restarting the application, failing that, restarting the comp?

sea-dawg

  • Guest
Re: Plotting 3d images in AutoCad 09
« Reply #5 on: August 18, 2008, 09:55:09 AM »
This isnt the first time that this has happend with me, it also happened with another drawing a few months ago.  I dont know why it will do it for you and not me either.  I will try it again and see what happens, thanks!

Bryco

  • Water Moccasin
  • Posts: 1853
Re: Plotting 3d images in AutoCad 09
« Reply #6 on: August 18, 2008, 10:05:31 AM »
Select the 3 viewports and in the properties window change the shade plot to hidden.
This shouldn't really help but it's worth a try

sea-dawg

  • Guest
Re: Plotting 3d images in AutoCad 09
« Reply #7 on: August 21, 2008, 01:56:14 PM »
Still having trouble plotting this drawing in 09. It wont work in AutoCad 09 or Map 09. I attached a pdf of the drawing so you can see exactly what I am talking about. When I preview the plot every thing shows up fine, just not when I actually plot the drawing. This is really getting aggrivating  :realmad:

Jneiman, I saved the pdf that you created to another name, this is the one that I just tried to create.

jnieman

  • Guest
Re: Plotting 3d images in AutoCad 09
« Reply #8 on: August 21, 2008, 02:07:39 PM »
What driver are you using to plot?

I should have brought this up sooner, sorry, but what are you using to pdf the plot, and have you tinkered with settings in that?

sea-dawg

  • Guest
Re: Plotting 3d images in AutoCad 09
« Reply #9 on: August 21, 2008, 02:21:20 PM »
I use the plot to pdf, if that is what you mean, but its not just the pdf that I am having trouble with, it wont plot on paper either.

jnieman

  • Guest
Re: Plotting 3d images in AutoCad 09
« Reply #10 on: August 21, 2008, 02:39:03 PM »
oh my mistake, I misread something.

for shiggles, have you tried toggling 'quality' on the plot dialog, beneath the 'shaded viewports options' section on the right?  Or any of the plot options.

sea-dawg

  • Guest
Re: Plotting 3d images in AutoCad 09
« Reply #11 on: August 21, 2008, 03:18:00 PM »
I usually leave it to "normal". Did you try to plot it on paper? What are your settings on the plot screen? This is what mine looks like, is there something that I should change there. I really havent played around with any of that stuff since I havent had to with 07. Under the shadeplot settings, I changed that in the properties and it didnt help.
« Last Edit: August 21, 2008, 03:22:51 PM by sea-dawg »

sea-dawg

  • Guest
Re: Plotting 3d images in AutoCad 09
« Reply #12 on: August 21, 2008, 04:33:51 PM »
Bye George I think I figured out what the problem was (crossing my finger), the scale lineweights! I clicked that and printed to a pdf and my lord the drawing was there, so from the pdf I plotted the drawing on paper and you guessed it, it was there. Now I am trying to print it just on paper to see if I was just getting my hopes up. On another note I just learned the hard way not to plot with the shadeplot set to render, I have been wating for my drawing for about 5 minutes now, I think it dun got froze up on me!!! :lmao:

jnieman

  • Guest
Re: Plotting 3d images in AutoCad 09
« Reply #13 on: August 21, 2008, 04:39:58 PM »
well if you set it to 'render'... it's going to complete a whole rendering for every viewport that is set to render, every time you plot... for every viewport.... so yea, it'll take some time.  best bet is, if you want a RENDERED image, render it to a file, and save it... then if necessary, import it into the DWG.

if it's just for a visual style then yea, viewport suffices.

Very odd that scale-lineweights would effect it in such a way, I've never come across that.

sea-dawg

  • Guest
Re: Plotting 3d images in AutoCad 09
« Reply #14 on: August 21, 2008, 04:56:02 PM »
Well that was the problem  :lol: It does seem weird that 1 little check could effect the plot, I must right that down cause I know it might come up again. I appreciate all of the help. The render thing I am not going to worry about, plus I think that I have my render settings real high, so I might have had my drawing by Chirstmas!!

Thanks again for the help!  :-)