Author Topic: AutoCad Lagging BIG TIME!!  (Read 4206 times)

0 Members and 1 Guest are viewing this topic.

PDJ

  • Guest
AutoCad Lagging BIG TIME!!
« on: August 03, 2004, 04:02:01 PM »
At least that's what my IT guy says..

Basically, I'll have Mozilla Firefox and ot Mozilla Thunderbird running along with windows explorer and map 2004.  

I'll be working fine in AutoCad and see that I have a message, so I click on the firefox thingy and it pops up but, it's like only the frame of the program, like the very top bar of the window that tells me it's FireFox.. This also happens with Thunderbird.. When this starts happening, Windows Explorer starts hanging too.. I'm not talking 1 or 2 seconds here, I can count slowly to 15 or 20 sometimes before anything happens and then it happens with the next keystroke I use as well.  If I try ctrl-alt-del to bring up the task manager, I can count to 20 again.  

The only thing I can do to fix it is to shut down all my programs and start them back up again..

I've got Windows 2000 Pro on a Dell dual processor 2.8ghx box with 1gig of ram and dual 20" flat monitors.. All the latest service packs too

Does anyone have any ideas about what's happening?? I can't sit and say "Watch this" and make it happen on command because it erratic.. Happens 3-5 times a day I'd say on average.

Suggestions?? Ideas?? Witicisms??

Dommy2Hotty

  • Swamp Rat
  • Posts: 1127
AutoCad Lagging BIG TIME!!
« Reply #1 on: August 03, 2004, 04:07:16 PM »
Sounds like it's your system with the dual monitors...better ship the entire system (with monitors) to me for "evaluation."  If I find the problem, I'll fix it...if I can't find a problem, I'll "dispose" of the faulty equipment for you.  :twisted:

PDJ

  • Guest
AutoCad Lagging BIG TIME!!
« Reply #2 on: August 03, 2004, 07:25:51 PM »
Gee, what a pal, are you any relation to T-Bear by chance??

Slim©

  • Needs a day job
  • Posts: 6566
  • The Dude Abides...
AutoCad Lagging BIG TIME!!
« Reply #3 on: August 03, 2004, 07:53:05 PM »
PDJ , I have a simular setup at work. While I can't (yet) use FireFox at work, I do notice a bit of lag when I have more than 4-5 applications running. I do believe that it's because I'm overloading my video card with the two monitors, I say this because the graphics don't always come up like they should. That said, I'm not going to give up my graphical realestate. :D
I drink beer and I know things....

PDJ

  • Guest
AutoCad Lagging BIG TIME!!
« Reply #4 on: August 04, 2004, 12:09:29 PM »
Hmm, haven't considered video card problems, thanks for the ideas..  Mebbe I'll be able to justify a super bad video card now..

You're right, it would be unthinkable to give up my 2nd monitor..

pmvliet

  • Guest
AutoCad Lagging BIG TIME!!
« Reply #5 on: August 05, 2004, 11:28:02 AM »
if you say it happens every day, run 1 monitor for a day and see if it happens or if it is as bad. You don't say what type/size of graphics card you have. Unless it is 256MB you are getting less then 128MB to each monitor. I believe if your running two monitors, each will split your video card. I have a 128MB card here at work and I don't think it has the guts to run a 21". There are times it hangs and sputters here and there.

PDJ

  • Guest
AutoCad Lagging BIG TIME!!
« Reply #6 on: August 05, 2004, 01:41:23 PM »
You make a good point there pmvliet.  I checked my card(s) and under display adapters, I have:

NVidia DualView
NVidia Quadro4 900XL

According to thier website the 900 has 128mb of ram.  I'm not sure yet whether the Dualview is a separate card in itself or not.  Time to beat on the IT weenies.

pmvliet

  • Guest
AutoCad Lagging BIG TIME!!
« Reply #7 on: August 05, 2004, 02:00:29 PM »
I would get more information about your set-up. If indeed you have 2 different video cards, they may not be truly compatible with AutoCad
or conflicting or something of that nature.
Take a look at that and maybe that will give you a clue.

Pieter