Author Topic: Panning switches Autocad off  (Read 8089 times)

0 Members and 1 Guest are viewing this topic.

42

  • Bull Frog
  • Posts: 483
Panning switches Autocad off
« on: July 30, 2004, 11:53:53 AM »
When panning with the middle button of the mouse Autocad occasionally switches off. No error codes, no opportunity to save work, no nothing. One moment itís there then pooff itís gone. I seem to remember on the previous forum a similar problem with an answer relating to a variable that solved it. Any takers?

Autocad2002 with ADT3.3
Typically Dell Dimension 4800 with 1G of mem.

Not just me, it occurers on several machines.
Alastair Mallett Autodesk Certified Professional
Technical Director
Hunters South Architects

Dent Cermak

  • Needs a day job
  • Posts: 6914
  • Clinton, Mississippi
Panning switches Autocad off
« Reply #1 on: July 30, 2004, 12:56:23 PM »
check your "rottenmotherf' variable or your "wanker' mode.
If you are looking to me for answers, you really have problems. Carlson Survey 2016 w/ Embedded AutoCad

t-bear

  • Guest
Panning switches Autocad off
« Reply #2 on: July 30, 2004, 01:49:08 PM »
42....
We've had this problem off and on since we left R14..... Not as bad in 2K4 but still have an occasional "pooof" as you say.  Mostly during a close zoom then pan.  Suddenly you're lookin at your desktop.  Sorry but we never DID get any satisfaction from Autodork, our re-seller or anyone else. Save early...save often.........

McRojo the Irishman

  • Guest
Panning switches Autocad off
« Reply #3 on: August 02, 2004, 05:10:28 PM »
How big is the drawing.  I have the sudden crashes when panning, say, large 3D files.  Happens during things like pan, 3D orbit, move...

t-bear

  • Guest
Panning switches Autocad off
« Reply #4 on: August 02, 2004, 05:37:16 PM »
Yep, them's the culprits.  Ours run 40-60 meg and, especially in an iso view, they'll go belly-up without notice.  Been looking for an answer for two years and not found one.  Thankfully, I'm not the only one...was startin' to feel alone....and afraid.....

Trev

  • Guest
Panning switches Autocad off
« Reply #5 on: August 02, 2004, 09:12:25 PM »
Yep, had that occur also.
but I had never figured out a common denominator as to what caused it.

hendie

  • Guest
Panning switches Autocad off
« Reply #6 on: August 03, 2004, 04:04:10 AM »
possible help ?.... this is for 2004 users

Quote
Solution
To resolve this issue, download the updated acgs.dll file and follow the instructions in the Readme file from the Autodesk website.


http://usa.autodesk.com/adsk/servlet/ps/item?siteID=123112&id=4306439&linkID=2475323

otherwise...
Quote
The following suggestions may reduce or alleviate the performance problems you are experiencing:

If you are using an image file that will be used in all or most of your drawing files, such as an office or company logo, vectorize the image file, which will reduce the system resources necessary to load this image.
If multiple users are working with drawings that reference the same image files, save the image files to a local hard disk.
In the AutoCAD Options dialog box, Display tab, disable the Pan and Zoom with Raster & OLE option.



and last but not least...
Quote
AUTODESK DOES NOT GUARANTEE THAT YOU WILL BE ABLE TO SUCCESSFULLY DOWNLOAD OR IMPLEMENT ANY SERVICE PACK OR WORKAROUND, OR ANY OF THE TIPS, TRICKS, EXAMPLES OR SUGGESTIONS OUTLINED IN ANY AUTODESK PRODUCT SUPPORT TECHNICAL DOCUMENTS.


ya have ta laugh don't ya just ?

t-bear

  • Guest
Panning switches Autocad off
« Reply #7 on: August 03, 2004, 08:09:59 AM »
Quote
and last but not least...
Quote:
AUTODESK DOES NOT GUARANTEE THAT YOU WILL BE ABLE TO SUCCESSFULLY DOWNLOAD OR IMPLEMENT ANY SERVICE PACK OR WORKAROUND, OR ANY OF THE TIPS, TRICKS, EXAMPLES OR SUGGESTIONS OUTLINED IN ANY AUTODESK PRODUCT SUPPORT TECHNICAL DOCUMENTS.


In laymans language...."here's how you fix our screw-up, only it probably won't work......"

McRojo the Irishman

  • Guest
Panning switches Autocad off
« Reply #8 on: August 03, 2004, 01:18:38 PM »
You are not alone, t-bear.  None of us are alone, friend.  Put your head right here and tell papa all about it...

t-bear

  • Guest
Panning switches Autocad off
« Reply #9 on: August 03, 2004, 01:39:44 PM »
Right ..... WHERE?!?!?
Why you dirty ol'.....That's MY line!

Craig

  • Guest
Panning switches Autocad off
« Reply #10 on: August 03, 2004, 02:08:17 PM »
Ewwwww

VerticalMojo

  • Guest
Panning switches Autocad off
« Reply #11 on: August 03, 2004, 02:27:18 PM »
UGH!  :shock:

McRojo the Irishman

  • Guest
Panning switches Autocad off
« Reply #12 on: August 03, 2004, 02:32:01 PM »
Buncha prudes...

Kate M

  • Guest
Panning switches Autocad off
« Reply #13 on: August 03, 2004, 02:41:48 PM »
Love the new avatar, Mojo. :-) Where'd you find it?

42

  • Bull Frog
  • Posts: 483
Panning switches Autocad off
« Reply #14 on: August 03, 2004, 03:11:02 PM »
Thanks for all the help. When I tried the "rottenmotherf' setting.......... Autoc**p crashed!!!!!!!!!!!!!
Our drawings are all in 2002 with ADT 3.3 dwg size varies but never more that 5Mb. The save fast save often seems to be the best solution.
A small tonic water with ice and lemon for the first person to correctly identify my avatar.
Alastair Mallett Autodesk Certified Professional
Technical Director
Hunters South Architects