Author Topic: hatch in elevation  (Read 6116 times)

0 Members and 1 Guest are viewing this topic.

daron

  • Guest
Re: hatch in elevation
« Reply #15 on: November 10, 2006, 02:39:45 PM »
... I get really fried when I have the tool and don't how to use it.
 :realmad: :realmad:
And that's the whole reason for boards like this. We get to ask questions, get answers that make us think and then post the answers we find, so that everyone else can benefit from it. I hope it has helped you learn a little more about a tool your company won't let you use. If it benefits you individually, the better for you.

Quote
I still can get it.  I change the hatch from Ansi31 to CMU running and nothing.

I changed it both Bold Items.

Yes your are right very frustrating.
Select the wall, go to edit wall style, then under materials select the component you want to change, then the edit material button, then the properties button, then hatching and change the hatch. If you are looking at an ADT created elevation, make sure you refresh the elevation.

Krushert

  • Seagull
  • Posts: 13577
  • FREE BEER Tomorrow!!
Re: hatch in elevation
« Reply #16 on: November 10, 2006, 03:00:06 PM »
Select the wall, go to edit wall style,
Done
then under materials select the component you want to change, then the edit material button,
Done
then the properties button, then hatching and change the hatch.
 
Done

And still nothing. Which one I am I suppose to select and change the hatch on.  See image.

If you are looking at an ADT created elevation, make sure you refresh the elevation.
  I change to front view and grip the wall.
I + XI = X is true ...
... if you change your perspective.

daron

  • Guest
Re: hatch in elevation
« Reply #17 on: November 10, 2006, 03:43:05 PM »
Is your view set to a front elevation? Being that General is coming up, I would assume that this is the case, but I just have to ask. Next question, "General or General Medium Detail"? Depends on what display representation you're in. My best answer is to try both. You can check if it's working by viewing the cube image from that little button on the lower left and setting its display to one of the listed views.

Krushert

  • Seagull
  • Posts: 13577
  • FREE BEER Tomorrow!!
Re: hatch in elevation
« Reply #18 on: November 10, 2006, 04:28:31 PM »
Is your view set to a front elevation? Being that General is coming up, I would assume that this is the case, but I just have to ask. Next question, "General or General Medium Detail"? Depends on what display representation you're in. My best answer is to try both. You can check if it's working by viewing the cube image from that little button on the lower left and setting its display to one of the listed views.
I still cant get it.  There must be something that I am not doing.  So therefore I quit in the name of the weekend.

The local community tech college is offering a ADT class for the semester.  I going to try see if can convince the boss to fund it.  Depending on workload, I would like to take it.

Thanks for your patience.  :-)
I + XI = X is true ...
... if you change your perspective.

daron

  • Guest
Re: hatch in elevation
« Reply #19 on: November 10, 2006, 05:33:14 PM »
I hope you get that. We could all use someone with more expertise in this getting harder to use with each release program. I think it was actually easier to use when it was just bought, than now. They keep changing where things are set from.